Recent Posts

Pages: [1] 2 3 ... 10
1
Newbie Corner / Google Apps on Desktop
« Last post by mhoude on 28. June 2018, 03:43:39 »
Hi,

I am using the KDE version and was wondering if it's possible to launch Google Apps (docs, sheets, drive etc...) from desktop icons ?

Thanks in advance
2
Kernel & Hardware / Re: external Harddrive eSATA doe not spin up
« Last post by throwaway675 on 13. May 2018, 13:43:55 »
My setup started to work again after getting some sleep... without any evident changes made. And I tried a lot... no idea what happened. I'd guess some loose connection or so? :/
3
Kernel & Hardware / Re: external Harddrive eSATA doe not spin up
« Last post by throwaway675 on 13. May 2018, 04:27:12 »
Hi,

did you figure it out eventually? I have a very similar problem with my external (esata/usb) enclosure that has worked fine before. When esata is connected the drive wont spin up. USB works fine. I have tested several HDDs, two different cables and two different hosts. I am using Ubuntu but two very different kernels so it shouldn't matter that much anyway.

KR
4
Package Management / Wine Staging 3.6 package missing
« Last post by theriddick on 20. April 2018, 09:46:32 »
I don't understand why this package isn't showing up for me, yes multilib is enabled. I can't see any indication that its in testing or something. Can somebody help me out thanks.


https://www.archlinux.org/packages/multilib/x86_64/wine-staging/
5
Kernel & Hardware / external Harddrive eSATA doe not spin up
« Last post by Bienenmann on 01. April 2018, 12:41:31 »
Hello,

I encounter the following problem:
I attached an eSata harddrive to my PC. The eSATA connector is just a slot braket with eSATA-connectors, no additional controller. Internally, the cables are connected to the normal Sata board connectors.
If I turn the external drive on and start the PC, the disc spins up and is recognized by Manjaro.
If I start the PC and manjaro and THEN swith the drive on, it won't even spin up. If I disconnect the SATA-cable from the disc, it spins up.

Several months ago (about 12-18 Months ;) ) it worked fine. Then I made a complete reinstall of manjaro (changed from HDD to an SSD) and now I cant't get it working again. I did not change any Hardware and I tested several board SATA-connectors.
SATA is set to AHCI in the bios.

Does anyone have an idea?



OS: Linux bienenmann-pc 4.15.13-1-MANJARO #1 SMP PREEMPT Sun Mar 25 19:51:07 UTC 2018 x86_64 GNU/Linux
        [bienenmann@bienenmann-pc ~]$ cat /etc/lsb-release
        DISTRIB_ID=ManjaroLinux
        DISTRIB_RELEASE=17.1.7
        DISTRIB_CODENAME=Hakoila
        DISTRIB_DESCRIPTION="Manjaro Linux"
Window manager Cinnamon

Mainboard: ga-ep43-ds3l

FStab:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>                            <mount point>                    <type>  <options>               <dump>  <pass>
UUID=fc87e95b-8706-4c6f-82b4-91522abe6ead swap                              swap    defaults,noatime            0       0
UUID=e0d717f2-544d-478d-92d0-3e7f5355ae9c /                                 ext4    defaults,noatime,discard    0       1
UUID=d7a74844-30c0-4802-b174-f678af043a66 /home                             ext4    defaults,noatime            0       2
tmpfs                                     /tmp                              tmpfs   defaults,noatime,mode=1777  0       0     
UUID=069AF3471CAC69DB                     /run/media/bienenmann/Musiklager  ntfs-3g rw,noauto,users,exec,nls=utf8,umask=000,gid=bienenmann       0      0
UUID=72e294d1-6ba1-43a0-8c7e-1c46d8ad6b2e /run/media/bienenmann/BackupDrive ext4    defaults,noauto,users   0   0


Regards,
Master of the Bees
6
Installation / mouse pointer invisible after suspend
« Last post by jackren on 26. March 2018, 13:19:05 »
Hello ,

I just installed latest manjaro xfce on a pc (amd64) and did a system update,
averything seems to work, just one thing,
after the pc isn't used for a while (suspend) and I click on the mouse, the screens comes back on but the mouse pointer stays invisible (but stills works)
Only after a reboot the mouse pointer is back visible.
What could I try to sesolve this?
7
Installation / Manjaro-Architect 64-bit torrent
« Last post by tippeltappel on 10. February 2018, 16:58:13 »
Manjaro team please note that the torrent download for Manjaro-Architect 64-bit still downloads version 17.0.4 although version 17.1.4 is available for direct download.
8
Newbie Corner / unable to log in after upgrade
« Last post by maurogarza on 25. January 2018, 03:07:29 »
the log in window refuses my password  with: SDDM-greeterrc  is not writable, please contact your system administrator
9
Newbie Corner / I want to reset password keyring
« Last post by yubasin on 20. January 2018, 14:54:34 »
when I opened browsers It didn't ask me to set password, it asked me for password of super user

I want to change the password, is there a way ?
10
Xfce / I want to reset password keyring
« Last post by yubasin on 20. January 2018, 13:09:29 »
when I opened browsers It didn't ask me to set password, it asked me for password of super user

I want to change the password, is there a way ?
Pages: [1] 2 3 ... 10