Author Topic: [Solved] libreoffice + invalid gpg signature  (Read 1383 times)

0 Members and 1 Guest are viewing this topic.

Offline defcon

  • Jr. Mitglied
  • **
  • Posts: 50
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Geforce GTX 750 Ti
  • GPU driver: non-free
  • Kernel: 4.3.x
  • Skill: Intermediate
[Solved] libreoffice + invalid gpg signature
« on: 24. September 2012, 16:57:10 »
Can't install libreoffice.
Code: [Select]
Fehler: libreoffice-common: signature from "Andreas Radke <andyrtr@archlinux.org>" is invalid

I changed the mirror, did pacman-key --init and pacman-key -u and also pacman-key --populate archlinux, but with no success.
« Last Edit: 25. September 2012, 16:25:20 by roland »

Offline defcon

  • Jr. Mitglied
  • **
  • Posts: 50
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Geforce GTX 750 Ti
  • GPU driver: non-free
  • Kernel: 4.3.x
  • Skill: Intermediate
Re: libreoffice + invalid gpg signature
« Reply #1 on: 25. September 2012, 13:54:26 »
No ideas?

Offline eskaini

  • Security Team
  • *****
  • Posts: 10842
  • I eat deleted accounts
  • Skill: Novice
Re: libreoffice + invalid gpg signature
« Reply #2 on: 25. September 2012, 14:40:03 »
Have you tried clearing your repositories with pacman? Try this, then refreshing your keys, before attempting to download again.

The devs did list this a few weeks ago after Boxit version 2 was released, and there were teething problems with the servers. The posts are here somewhere!

Offline defcon

  • Jr. Mitglied
  • **
  • Posts: 50
  • Branch: stable
  • Desktop: Xfce
  • GPU Card: Geforce GTX 750 Ti
  • GPU driver: non-free
  • Kernel: 4.3.x
  • Skill: Intermediate
Re: libreoffice + invalid gpg signature
« Reply #3 on: 25. September 2012, 15:43:23 »
yeeHa! -Scc did the trick. Thanks for the hint. ;-)