Author Topic: [Solved] XFburn error  (Read 1981 times)

0 Members and 1 Guest are viewing this topic.

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
[Solved] XFburn error
« on: 22. September 2012, 15:25:26 »
This is what I get when I launch xfburn:
"No burners are currently available
Possibly the disc(s) are in use, and cannot get accessed.

Please unmount and restart the application.

If no disc is in the drive, check that you have read and write access to the drive with the current user."

There is no disk in burner, how do I check to see if I have read/write access?
« Last Edit: 24. September 2012, 22:55:07 by roland »

Offline Roland

  • Administrator
  • *****
  • Posts: 626
    • Manjaro Linux
Re: XFburn error
« Reply #1 on: 22. September 2012, 17:28:36 »
Could you try to test this with brasero? If brasero is ok, then it is a xfburn issue and you should report the bug to the xfce bugtracker :)

Offline AJSlye

  • Maintainer
  • ***
  • Posts: 4298
  • Netrunner Rolling Edition moderator / maintainer
  • Branch: Stable / Testing / Unstable
  • Desktop: Netrunner Rolling
  • GPU Card: Intel
  • GPU driver: Intel
  • Kernel: 4.4.1-1-MANJARO x86_64 (64 bit)
  • Skill: Guru
Re: XFburn error
« Reply #2 on: 23. September 2012, 02:30:59 »
Never mind, I didn't put a recorder in this machine, just a dvd drive... MY BAD, LOL...

Offline Roland

  • Administrator
  • *****
  • Posts: 626
    • Manjaro Linux
Re: XFburn error
« Reply #3 on: 24. September 2012, 22:54:56 »
lol