Author Topic: QBittorrent not launching after download using yaourt?  (Read 1128 times)

0 Members and 1 Guest are viewing this topic.

Offline bigwhale99

  • Neuling
  • *
  • Posts: 7
  • I'm new. Be nice!
  • Skill: Novice
QBittorrent not launching after download using yaourt?
« on: 30. April 2016, 09:10:16 »
My qbittorrent client is simply not launching when I click on it. Nothing happens, why?

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: QBittorrent not launching after download using yaourt?
« Reply #1 on: 30. April 2016, 10:19:13 »
run in terminal
Code: [Select]
qbittorrent and show us any output/error messages you get
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline bigwhale99

  • Neuling
  • *
  • Posts: 7
  • I'm new. Be nice!
  • Skill: Novice
Re: QBittorrent not launching after download using yaourt?
« Reply #2 on: 30. April 2016, 10:51:34 »
qbittorrent: error while loading shared libraries: libboost_system.so.1.60.0: cannot open shared object file: No such file or directory

This is the error I got.

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: QBittorrent not launching after download using yaourt?
« Reply #3 on: 30. April 2016, 11:02:30 »
then install boost, duh!
Code: [Select]
sudo pacman -S boost
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !