Author Topic: Menda broken with GTK 3.20  (Read 738 times)

0 Members and 1 Guest are viewing this topic.

Offline Demiu

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Branch: stable
  • GPU driver: Nvidia non-free
  • Skill: Intermediate
Menda broken with GTK 3.20
« on: 28. April 2016, 13:16:41 »
Hello,

I recently updated packages to newest version, unfortunately to my surprise something broke and with the new version of GTK i get a huge amount of errors every time i start anything from console and basically my theme (Menda) now barely works. I can't see check squares, text selection and pamac is just atrocious. Is there some fix? Or is Menda declared dead and I should switch?

Offline kouros17

  • Held Mitglied
  • *****
  • Posts: 531
  • Branch: Unstable
  • Desktop: Xfce (4.12.3)
  • GPU Card: AMD Radeon HD 8570 / R7 200 Series
  • GPU driver: Non-free (Catalyst)
  • Kernel: 4.6rc7 - x86_64
  • Skill: Intermediate
Re: Menda broken with GTK 3.20
« Reply #1 on: 28. April 2016, 13:41:31 »
It's a known issue. The new default Manjaro GTK theme, which is GTK 3.20 compatible, is Vertex-Maia.
Check out please this:
https://forum.manjaro.org/index.php?topic=33377.msg273122#msg273122