Author Topic: Xfce boots to black screen after latest manjaro update (2016-04-26)  (Read 616 times)

0 Members and 1 Guest are viewing this topic.

Offline dompster

  • Neuling
  • *
  • Posts: 3
  • I'm new. Be nice!
  • Skill: Novice
Hey everyone, I'm having problems with Xfce after the latest manjaro update. I did post in the thread dedicated to this update, but since my problem seems to be in the minority of what people are having trouble with I thought I'd make a dedicated post here to hopefully get some help.

So, my issue: When xfce starts it's just a black screen the only thing there is occasionally there is a grey bar on the bottom that flickers. This happens whether i boot normally or boot to terminal and use 'startxfce4'.

Things I've tried:

installing themes: sudo pacman -S vertex-maia-themes vertex-maia-icon-theme xcursor-maia

reinstalling graphics drivers using mhwd

using kernel 4.1.23-1 instead of 4.4.8-1

downgrading gtk3 3.20 to 3.18 and lib32-gtk 3.20 to 3.18

So far nothing has worked and I have no idea where to go from here. There were 200+ packages updated and I don't know which is the culprit. Is there any way for me to further pinpoint the problem or packages with a high probability of breaking xfce?

Thanks for reading. :)

UPDATE: I decided to reinstall and update to see if i had the same problem. Everything is working fine after the update now. I have no clue what was causing the problem but it's happy now.
« Last Edit: 28. April 2016, 22:11:16 by dompster »