Author Topic: Can't use KDEconnect anymore on XFCE!  (Read 2581 times)

0 Members and 1 Guest are viewing this topic.

Offline Alberto Aru

  • Neuling
  • *
  • Posts: 48
    • Pump
  • Skill: Novice
Can't use KDEconnect anymore on XFCE!
« on: 08. January 2016, 00:04:53 »
Since a few updates I can't use it anymore on XFCE: there's an alert saying that it couldn't be executed «plasmawindowed org.kde.kdeconnect --statusnotifier» nor «kcmshell5 kcm_kdeconnect» because these files don't exist.

From the terminal:

Code: [Select]
qdbus org.kde.kded /kded loadModule kdeconnect
false

 :-\

Offline binary

  • Neuling
  • *
  • Posts: 36
  • Branch: testing
  • Desktop: KDE 4.14
  • GPU Card: nVidia GeForce GT 630
  • GPU driver: non-free
  • Kernel: linux316-x64
  • Skill: Novice
Re: Can't use KDEconnect anymore on XFCE!
« Reply #1 on: 05. February 2016, 15:05:47 »
same here on a new installed manjaro xfce.

any ideas?

Offline pedrodv

  • Neuling
  • *
  • Posts: 1
  • I'm new. Be nice!
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: GeForce 9600 GT
  • Kernel: Linux 4.1.16-1 LTS
  • Skill: Novice
Re: Can't use KDEconnect anymore on XFCE!
« Reply #2 on: 07. February 2016, 17:01:04 »
Same here with kdeconnect  0.9.g-1  :-[

Offline KennyLauchlan

  • Neuling
  • *
  • Posts: 1
  • I know more than you'd expect
  • Branch: Stable
  • Desktop: XFCE
  • GPU Card: ATI Mobile HD8330
  • GPU driver: Proprietry
  • Kernel: Linux4.4x64
  • Skill: Intermediate
Re: Can't use KDEconnect anymore on XFCE!
« Reply #3 on: 05. March 2016, 22:28:44 »
To fix this I installed a few more KDE parts, like kwin, a few libs,

But it was after I installed kde-cli-tools that the proper dependency (kcmshell5) got pulled in to make it work.

try it, if it works mark it as fixed  :D

Offline binary

  • Neuling
  • *
  • Posts: 36
  • Branch: testing
  • Desktop: KDE 4.14
  • GPU Card: nVidia GeForce GT 630
  • GPU driver: non-free
  • Kernel: linux316-x64
  • Skill: Novice
Re: Can't use KDEconnect anymore on XFCE!
« Reply #4 on: 30. April 2016, 11:12:01 »
thanks for your reply.

In my case the cli tools are already installed.

Code: [Select]
yaourt kde-cli-tools
1 extra/kde-cli-tools 5.6.3-1 [installed]

so this doesn't fix anything :(

Any other thoughts?