Author Topic: Make_image_boot() error  (Read 397 times)

0 Members and 1 Guest are viewing this topic.

Offline BlackHippy

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: KDE
  • Skill: Novice
Make_image_boot() error
« on: 26. April 2016, 04:03:17 »
I got a error while making a respin for openbox.

The error was :
Code: [Select]
cp: target 'openbox/boot/x86_64/memtest' is not a directory
=> ERROR: A failure occurred in make_image_boot().
Aborting......
=> overlayfs umount:[]
« Last Edit: 26. April 2016, 04:14:00 by BlackHippy »

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: Make_image_boot() error
« Reply #1 on: 26. April 2016, 05:33:40 »
this one is obvious
Code: [Select]
target 'openbox/boot/x86_64/memtest' is not a directory need more details though. Need to see your work, got your own git ? Share link.
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline BlackHippy

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: KDE
  • Skill: Novice
Re: Make_image_boot() error
« Reply #2 on: 26. April 2016, 06:44:19 »
this one is obvious
Code: [Select]
target 'openbox/boot/x86_64/memtest' is not a directory need more details though. Need to see your work, got your own git ? Share link.

No, i don't have a git setup right now. I'm using the net iso-profiles and the only thing I have changed is the profile.conf(uncomment everything except the openrc stuff) and Packages-Net.

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: Make_image_boot() error
« Reply #3 on: 26. April 2016, 07:00:40 »
No, i don't have a git setup right now. I'm using the net iso-profiles and the only thing I have changed is the profile.conf(uncomment everything except the openrc stuff) and Packages-Net.
Then share your profile config :)
Also share the entire terminal output next time, if possible. Create a text file and attach in your reply. More info will help me, i've never created an iso myself. Just have read the manuals and procrastinating.
« Last Edit: 26. April 2016, 07:03:11 by badbodh »
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !

Offline Ste74

  • Support Team
  • ****
  • Posts: 1256
  • sudo pacman -Rs windows && sudo pacman -S manjaro
  • Branch: unstable
  • Desktop: Budgie / Gnome / Pantheon (testing)
  • GPU Card: ATI/Intel mobility radeon hd 5400
  • GPU driver: free
  • Kernel: linux4.x -x86_64 series
  • Skill: Advanced
Re: Make_image_boot() error
« Reply #4 on: 26. April 2016, 11:29:54 »
Please post the
Code: [Select]
buildiso -p <your_profile> -qv
and paste the
Code: [Select]
/var/log/buildiso
logfile if created ..
Pantheon Community Edition & Budgie Desktop Edition
www.forum.manjaro-it.org
Canale IRC italiano
#manjaro-it

Offline BlackHippy

  • Neuling
  • *
  • Posts: 11
  • I'm new. Be nice!
  • Desktop: KDE
  • Skill: Novice
Re: Make_image_boot() error
« Reply #5 on: 29. April 2016, 01:38:51 »
Update: I no longer having any errors, so you can expect a openbox released something next week when I have time.

On tutorial it asks you to make a skel folder. Do I just system link the files from my home directory to that folder?

Offline badbodh

  • Held Mitglied
  • *****
  • Posts: 923
  • Windows assumes I'm stupid, Linux proves it.
  • Branch: Testing
  • Desktop: Xfce, i3
  • GPU Card: Intel Mobile 4 Series
  • Kernel: linux41 64-bit
  • Skill: Intermediate
Re: Make_image_boot() error
« Reply #6 on: 29. April 2016, 03:07:28 »
no symlinking, copy for real
You can't feel the love till it hurts a little. Go rolling, go bleeding-edge !