Author Topic: Issues upgrading mesa-nosystemd  (Read 1231 times)

0 Members and 1 Guest are viewing this topic.

Offline jbernardo

  • Neuling
  • *
  • Posts: 8
  • Branch: OpenRC
  • Desktop: XFCE & Kde
  • GPU Card: ATI 6670
  • GPU driver: non-free
  • Skill: Advanced
Issues upgrading mesa-nosystemd
« on: 11. April 2016, 20:34:11 »
Hello,
Today I had updates for mesa-nosystemd and opencl-mesa-nosystemd in aur. However, these two now seem to conflict with mhwd:
Code: [Select]
loading packages...
resolving dependencies...
looking for conflicting packages...
:: libva-mesa-driver-nosystemd and libva-mesa-driver are in conflict. Remove libva-mesa-driver? [y/N] y
:: mesa-libgl-nosystemd and mhwd are in conflict (mesa-libgl). Remove mhwd? [y/N] y
:: mesa-vdpau-nosystemd and mesa-vdpau are in conflict. Remove mesa-vdpau? [y/N] y
error: failed to prepare transaction (could not satisfy dependencies)
:: catalyst-utils: removing mhwd breaks dependency 'mhwd'
:: lib32-cairo: removing mhwd breaks dependency 'lib32-libgl'
:: lib32-catalyst-utils: removing mhwd breaks dependency 'mhwd'
:: lib32-glu: removing mhwd breaks dependency 'lib32-libgl'
:: lib32-mesa: removing mhwd breaks dependency 'mhwd'
:: lib32-pango: removing mhwd breaks dependency 'lib32-libgl'
:: lib32-sdl2: removing mhwd breaks dependency 'lib32-libgl'
:: steam-manjaro: removing mhwd breaks dependency 'lib32-libgl'

Anyone else has seen this, and has been able to work around it?