Author Topic: Cant upgrade google-chrome  (Read 3290 times)

0 Members and 2 Guests are viewing this topic.

Offline niclasc

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: Stable
  • Desktop: Cinnamon
  • GPU Card: Intel HD4000
  • Kernel: 4..2.0-1
  • Skill: Intermediate
Cant upgrade google-chrome
« on: 08. April 2016, 16:00:46 »
I did a "yaourt -Syyua" to update my aur packages

But I cant upgrade google-chrome. I get this error:

Code: [Select]
==> Validating source files with md5sums...
    google-chrome-stable_49.0.2623.110_amd64.deb ... FAILED
    eula_text.html ... Skipped
    google-chrome-stable.sh ... Passed
==> ERROR: One or more files did not pass the validity check!
==> ERROR: Makepkg was unable to build google-chrome.
==> Restart building google-chrome ? [y/N]

I have deleted all files under /tmp/aur-google-chome and tried again but still the same problem

Any ideas how to fix this?

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
Re: Cant upgrade google-chrome
« Reply #1 on: 08. April 2016, 16:08:48 »
If you don't know how to use the AUR I suggest you stick to repo packages: 'chromium' is the same thing. (Only add 'chromium-pepper-flash' for Flash if you need it.)

The PKGBUILD's checksum is out-of-date. You can fix it youself, ignore it, or wait until the maintainer updates the PKGBUILD. https://aur.archlinux.org/packages/google-chrome/
« Last Edit: 08. April 2016, 16:12:53 by jonathon »
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline niclasc

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: Stable
  • Desktop: Cinnamon
  • GPU Card: Intel HD4000
  • Kernel: 4..2.0-1
  • Skill: Intermediate
Re: Cant upgrade google-chrome
« Reply #2 on: 08. April 2016, 16:16:26 »
If you don't know how to use the AUR I suggest you stick to repo packages: 'chromium' is the same thing. (Only add 'chromium-pepper-flash' for Flash if you need it.)

The PKGBUILD's checksum is out-of-date. You can fix it youself, ignore it, or wait until the maintainer updates the PKGBUILD. https://aur.archlinux.org/packages/google-chrome/

Why so rude?

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: Cant upgrade google-chrome
« Reply #3 on: 08. April 2016, 16:23:40 »
Why so rude?
Well, that‘s your purely subjective perception. But it is a fact that you forgot to say „Thank you!“ ;D ;)
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline niclasc

  • Jr. Mitglied
  • **
  • Posts: 97
  • Branch: Stable
  • Desktop: Cinnamon
  • GPU Card: Intel HD4000
  • Kernel: 4..2.0-1
  • Skill: Intermediate
Re: Cant upgrade google-chrome
« Reply #4 on: 08. April 2016, 16:30:41 »
If you don't know how to use the AUR I suggest you stick to repo packages: 'chromium' is the same thing. (Only add 'chromium-pepper-flash' for Flash if you need it.)

The PKGBUILD's checksum is out-of-date. You can fix it youself, ignore it, or wait until the maintainer updates the PKGBUILD. https://aur.archlinux.org/packages/google-chrome/

First you tell me to stay away from AUR because I dont know how to use it. Then you tell me to use Chromium and chromium-pepper-flash. But chromium-pepper-flash is in AUR.

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
Re: Cant upgrade google-chrome
« Reply #5 on: 08. April 2016, 16:39:08 »
Why so rude?

Take a step back and re-read. I answered your question.
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline c00ter

  • Held Mitglied
  • *****
  • Posts: 1534
  • Towelie's cupcake
  • Branch: ☮Olive☮
  • Desktop: Depends©
  • GPU Card: Intel HD4400M CPU: Core i7-4510U
  • GPU driver: Intel/Free
  • Kernel: 4.4-lts & 4.5
  • Skill: Novice
Re: Cant upgrade google-chrome
« Reply #6 on: 08. April 2016, 19:38:56 »
Well, that‘s your purely subjective perception. But it is a fact that you forgot to say „Thank you!“ ;D ;)

I vote eugen-b for President! (He's such a likable, "can't we all just get along" kinda guy.)

Seriously, OP, Jonathon is helping you protect yourself, or at least your system. He's just economical with words. Please see the Manjaro Wiki regarding the AUR. The link is in my signature.

Regards
“What, me worry?” ― Alfred E. Newman

Manjaro Wiki: https://wiki.manjaro.org/
Arch Wiki: https://wiki.archlinux.org/
Pacman Rosetta: https://wiki.archlinux.org/index.php/Pacman/Rosetta

Offline kouros17

  • Held Mitglied
  • *****
  • Posts: 531
  • Branch: Unstable
  • Desktop: Xfce (4.12.3)
  • GPU Card: AMD Radeon HD 8570 / R7 200 Series
  • GPU driver: Non-free (Catalyst)
  • Kernel: 4.6rc7 - x86_64
  • Skill: Intermediate
Re: Cant upgrade google-chrome
« Reply #7 on: 08. April 2016, 22:29:12 »
I did a "yaourt -Syyua" to update my aur packages
But I cant upgrade google-chrome.

PKGBUILD has been updated from the maintainer. Try again:
Code: [Select]
yaourt -S google-chrome