Author Topic: Zulucrypt error  (Read 3031 times)

0 Members and 1 Guest are viewing this topic.

Offline jonathon

  • Core Team
  • *****
  • Posts: 2104
  • Technologist - Teacher - Tea drinker
  • Branch: Unstable
  • Desktop: MATE 1.14
  • GPU Card: Nvidia GTX680M
  • GPU driver: Bumblebee nvidia+intel
  • Kernel: 4.6.0-*-MANJARO x86_64
  • Skill: Advanced
Re: Zulucrypt error
« Reply #15 on: 24. March 2016, 20:42:45 »
No issues mounting a TrueCrypt container under MATE.

Does anything differ when using OpenRC compared to systemd? If you're running OpenRC it's better to mention that in the OP rather than as a passing comment several posts in... ;)

Quote
I've restored an image kde-openrc made on March 18 and there ZC works fine
--
MSI GT70: Core i7-3630QM, 16GB, Nvidia GTX680M, Intel 2230, Manjaro-MATE-amd64-EFI
Lenovo X230: Core i5-3320M, 4GB, Intel HD4000, Intel 6205, Manjaro-MATE-amd64
Dell Studio 1749: Core i5 540, 8GB, ATi HD5650, Intel WLAN, Manjaro-Xfce-amd64
Let's go in the garden; you'll find something waiting.

Offline notageek

  • Jr. Mitglied
  • **
  • Posts: 84
  • I'm new. Be nice!
  • Branch: Stable
  • Skill: Novice
Re: Zulucrypt error
« Reply #16 on: 25. March 2016, 00:03:11 »
No issues mounting a TrueCrypt container under MATE.

then it may be a local issue from my side

If you're running OpenRC it's better to mention that in the OP rather than as a passing comment several posts in... ;)

well, i mention that i restored a openrc image after having trouble in systemd, I was not running openrc when i post the issue  ;)
Plasma 5 Kernel 319-318 on Dell Precision M4800 i7 4800MQ NVidia Optimus K1100M + Intel HD 4600 16 GB RAM SSD Samsung 840 Pro
Plasma 5 Kernel 44-41 on Lenovo X1 Carbon Gen3 i5 5200 Intel HD 5500 8 GB RAM SSD Samsung SM951