Author Topic: High CPU after install (solved)  (Read 582 times)

0 Members and 1 Guest are viewing this topic.

Offline sfermat

  • Neuling
  • *
  • Posts: 23
  • Branch: stable
  • Desktop: MATE
  • GPU Card: nvidia nForce 430
  • Skill: Intermediate
High CPU after install (solved)
« on: 09. February 2016, 19:20:57 »
Hello, i-ve a problem with fluxbox 32 bits. I try with a iso in a pendrive to test manjaro fluxbox and its very fast, the problem is after install in hard drive. The xorg process its consumin about 50% of cpu and pc in incredible slow... Its a amd 64 with 2gb ram.
« Last Edit: 09. February 2016, 20:04:29 by sfermat »

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: High CPU after install
« Reply #1 on: 09. February 2016, 19:30:16 »
post a image of your htop for us!

vlw fwi, Holmes :)


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline sfermat

  • Neuling
  • *
  • Posts: 23
  • Branch: stable
  • Desktop: MATE
  • GPU Card: nvidia nForce 430
  • Skill: Intermediate
Re: High CPU after install
« Reply #2 on: 09. February 2016, 19:49:10 »
Now is less, but pc is very slow anyway, almost impossible to use. When i try to drag a windows strange things appear (left in the screen), nothing like this happend in live usb


http://postimg.org/image/rkiw7m2nf/

Offline eugen-b

  • Support Team
  • ****
  • Posts: 3191
  • Branch: testing
  • Desktop: LXDE, Fluxbox, JWM, LXQt, bspwm
  • GPU Card: Intel 82945G/GZ
  • GPU driver: free
  • Kernel: 4.5, 4.6
  • Skill: Intermediate
Re: High CPU after install
« Reply #3 on: 09. February 2016, 19:49:57 »
Full screen would be best. Or run top in the terminal, then end it with 'q', scroll up and copy the output.
inxi -F output would be interesting as well as the file /var/log/Xorg.0.log
MSI Wind Nettop, Intel Atom 230 1.6GHz (64bit), 2GB RAM
DEs: NET-minimal + (LXDE / Fluxbox / JWM); LXQt OpenRC
how to install on btrfs subvolumes
http://manjaro.github.io/donate/

Offline sfermat

  • Neuling
  • *
  • Posts: 23
  • Branch: stable
  • Desktop: MATE
  • GPU Card: nvidia nForce 430
  • Skill: Intermediate
Re: High CPU after install
« Reply #4 on: 09. February 2016, 20:03:19 »
i think y solved installing nvidia drivers. Maybe no video drivers where installed?? i try thus and calamares

Offline Holmes

  • Mirror Support Team
  • ***
  • Posts: 2039
  • Brazilian and Hispanic Support Team
    • Manjaro Brasil
  • Branch: Stable
  • Desktop: Manjaro XFCE
  • GPU Card: Mobile Intel (R) 945
  • GPU driver: Non-free
  • Kernel: kernellinux
  • Skill: Novice
Re: High CPU after install
« Reply #5 on: 09. February 2016, 20:24:40 »
i think y solved installing nvidia drivers. Maybe no video drivers where installed?? i try thus and calamares

ok, but posts another imagem-htop to see the difference!

vlw fwi, Holmes :)


==> Manjaro Brasil I Manjaro Hispano
==> IRC Manjaro Brasil: #manjaro-br I IRC Manjaro Hispano: #manjaro-es

Offline sfermat

  • Neuling
  • *
  • Posts: 23
  • Branch: stable
  • Desktop: MATE
  • GPU Card: nvidia nForce 430
  • Skill: Intermediate
Re: High CPU after install (solved)
« Reply #6 on: 12. February 2016, 16:00:47 »
there is no big change, but pc its working correctly.

http://postimg.org/image/n64j742s3/