Author Topic: Downgrade stil broken for remote packages  (Read 564 times)

0 Members and 1 Guest are viewing this topic.

Offline Jeannie

  • Held Mitglied
  • *****
  • Posts: 1546
  • Skill: Novice
Downgrade stil broken for remote packages
« on: 07. February 2016, 19:01:23 »
I just got an update for the "downgrade" package to version 5.2.1-1
This version still is not working for remote packages.
J.
Hitten by the door in the back when I left Manjaro.

Offline FadeMind

  • Support Team
  • ****
  • Posts: 2331
    • gravatar
  • Branch: Arch x86_64
  • Desktop: Plasma 5
  • GPU Card: Intel + NVIDIA
  • GPU driver: Intel + NVIDIA
  • Kernel: linux
  • Skill: Intermediate
Re: Downgrade stil broken for remote packages
« Reply #1 on: 07. February 2016, 19:44:28 »

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Downgrade stil broken for remote packages
« Reply #2 on: 07. February 2016, 23:00:10 »
What are remote packages?

Offline philm

  • Core Team
  • *****
  • Posts: 10671
    • Manjaro Linux
  • Branch: Unstable
  • Desktop: XFCE
  • GPU Card: Geforce GTX 650
  • GPU driver: non-free
  • Kernel: Maintainer - so all ;)
  • Skill: Guru
Re: Downgrade stil broken for remote packages
« Reply #3 on: 07. February 2016, 23:03:27 »
Also check if you have adopted to the new server structure of ARM: https://archive.archlinux.org

Offline Jeannie

  • Held Mitglied
  • *****
  • Posts: 1546
  • Skill: Novice
Re: Downgrade stil broken for remote packages
« Reply #4 on: 08. February 2016, 00:01:04 »
What are remote packages?
Remote packages are located remotely in the ARM , not in /var/cache/pacman/pkg
J.
Hitten by the door in the back when I left Manjaro.

Offline scachemaille

  • Held Mitglied
  • *****
  • Posts: 528
  • I'm new. Be nice!
  • Branch: Unstable
  • Desktop: Plasma 5
  • GPU Card: nVidia GT 330M
  • GPU driver: Nouveau
  • Kernel: 4.8_x64
  • Skill: Intermediate
Re: Downgrade stil broken for remote packages
« Reply #5 on: 08. February 2016, 08:55:31 »
Remote packages are located remotely in the ARM , not in /var/cache/pacman/pkg
J.
for me the 5.2.1-1 version is working again. I don't have issue anymore with the remote archive servers