Author Topic: Blueman wont start after update  (Read 69 times)

0 Members and 1 Guest are viewing this topic.

Offline 0xicl33n

  • Neuling
  • *
  • Posts: 7
  • Branch: stable
  • Desktop: XFCE
  • GPU Card: intel
  • GPU driver: free
  • Kernel: 4.9.0-1
  • Skill: Intermediate
Blueman wont start after update
« on: 22. January 2017, 10:11:16 »
The newest manjaro update brought a huge update to python and subsequently broke my blueman:

Code: [Select]
[chris@AM[~]$blueman-adapters
/usr/bin/blueman-adapters:10: PyGIWarning: Pango was imported without specifying a version first. Use gi.require_version('Pango', '1.0') before import to ensure that the right version gets loaded.
  from gi.repository import Pango
Traceback (most recent call last):
  File "/usr/bin/blueman-adapters", line 20, in <module>
    import blueman.bluez as Bluez
ModuleNotFoundError: No module named 'blueman'

I have utterly, no idea how to fix this.  I would love any help..