Recent Posts

Pages: [1] 2 3 ... 10
1
Xfce / Xrandr cannot recognize proper resolution and refresh rate
« Last post by GrandGamer on 10. October 2018, 01:47:09 »
I have a 2k 144Hz Samsung FreeSync monitor. When I was using HDMI, I had proper resolution but the Refresh Rate was only 60 Hz. When I switched to DisplayPort (monitor's included cable), xrandr only recognizes up to 1080p60hz.
I use 2 monitors, the second one is a 1080p 60hz monitor. I am on an i7 3930k with AMD RX 460 gpu with AMDGPU driver. Keep in mind that the proper resolution is reported in Xorg logs from the monitor EDID.
Also note that Xubuntu on a live USB sets the proper resolution and refresh rate.

Xorg.0.log https://privatebin.net/?04f5e881e6f86cc9#yy+LjCOy7Y7DSrjHw9/+pxJZXNm/I8cjr6abJRL4Q5I=
xrandr DP output https://privatebin.net/?5d0a495507874cb1#wkxcBXTlsEsQgB6wGlDO3qwpHHkdyvoIrL45X8fob0A=

EDIT: I should also add that in HDMI mode, Manjaro not only doesn't recognize 144Hz but it also recognizes 4k resolution which isn't supported by the monitor.

xrandr HDMI output https://privatebin.net/?267f2760e58824ab#F6DZBCm/CNPoqrCrSx2QTlYjKo88upJ/nCoBtKeSv6I=
2
Newbie Corner / Re: Screen Resolution Problem (800x600 only)
« Last post by eronis55 on 09. October 2018, 19:27:19 »
Am happy to report that reading the above wiki resolved the issue. I added the following lines to /etc/X11/xorg.conf.d/20-gpudriver.conf as outlined on the wiki under xorg driver :

Section "Device"
    Identifier "Intel GMA3600"
    Driver     "modesetting"
EndSection

On reboot the resolution had changed to 1024x600 and even better the brightness buttons now work. Thanks for the help Eugen-b.
It worked ! Thanks :) (N3050 processor 2018)
3
Manjaro Discussion / Intel L1 Terminal Fault security patch firmware
« Last post by azadian on 23. August 2018, 11:19:31 »
The latest patches from Intel are problematic at best:

https://www.theregister.co.uk/2018/08/21/intel_cpu_patch_licence/
4
Newbie Corner / Google Apps on Desktop
« Last post by mhoude on 28. June 2018, 03:43:39 »
Hi,

I am using the KDE version and was wondering if it's possible to launch Google Apps (docs, sheets, drive etc...) from desktop icons ?

Thanks in advance
5
Kernel & Hardware / Re: external Harddrive eSATA doe not spin up
« Last post by throwaway675 on 13. May 2018, 13:43:55 »
My setup started to work again after getting some sleep... without any evident changes made. And I tried a lot... no idea what happened. I'd guess some loose connection or so? :/
6
Kernel & Hardware / Re: external Harddrive eSATA doe not spin up
« Last post by throwaway675 on 13. May 2018, 04:27:12 »
Hi,

did you figure it out eventually? I have a very similar problem with my external (esata/usb) enclosure that has worked fine before. When esata is connected the drive wont spin up. USB works fine. I have tested several HDDs, two different cables and two different hosts. I am using Ubuntu but two very different kernels so it shouldn't matter that much anyway.

KR
7
Package Management / Wine Staging 3.6 package missing
« Last post by theriddick on 20. April 2018, 09:46:32 »
I don't understand why this package isn't showing up for me, yes multilib is enabled. I can't see any indication that its in testing or something. Can somebody help me out thanks.


https://www.archlinux.org/packages/multilib/x86_64/wine-staging/
8
Kernel & Hardware / external Harddrive eSATA doe not spin up
« Last post by Bienenmann on 01. April 2018, 12:41:31 »
Hello,

I encounter the following problem:
I attached an eSata harddrive to my PC. The eSATA connector is just a slot braket with eSATA-connectors, no additional controller. Internally, the cables are connected to the normal Sata board connectors.
If I turn the external drive on and start the PC, the disc spins up and is recognized by Manjaro.
If I start the PC and manjaro and THEN swith the drive on, it won't even spin up. If I disconnect the SATA-cable from the disc, it spins up.

Several months ago (about 12-18 Months ;) ) it worked fine. Then I made a complete reinstall of manjaro (changed from HDD to an SSD) and now I cant't get it working again. I did not change any Hardware and I tested several board SATA-connectors.
SATA is set to AHCI in the bios.

Does anyone have an idea?



OS: Linux bienenmann-pc 4.15.13-1-MANJARO #1 SMP PREEMPT Sun Mar 25 19:51:07 UTC 2018 x86_64 GNU/Linux
        [bienenmann@bienenmann-pc ~]$ cat /etc/lsb-release
        DISTRIB_ID=ManjaroLinux
        DISTRIB_RELEASE=17.1.7
        DISTRIB_CODENAME=Hakoila
        DISTRIB_DESCRIPTION="Manjaro Linux"
Window manager Cinnamon

Mainboard: ga-ep43-ds3l

FStab:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>                            <mount point>                    <type>  <options>               <dump>  <pass>
UUID=fc87e95b-8706-4c6f-82b4-91522abe6ead swap                              swap    defaults,noatime            0       0
UUID=e0d717f2-544d-478d-92d0-3e7f5355ae9c /                                 ext4    defaults,noatime,discard    0       1
UUID=d7a74844-30c0-4802-b174-f678af043a66 /home                             ext4    defaults,noatime            0       2
tmpfs                                     /tmp                              tmpfs   defaults,noatime,mode=1777  0       0     
UUID=069AF3471CAC69DB                     /run/media/bienenmann/Musiklager  ntfs-3g rw,noauto,users,exec,nls=utf8,umask=000,gid=bienenmann       0      0
UUID=72e294d1-6ba1-43a0-8c7e-1c46d8ad6b2e /run/media/bienenmann/BackupDrive ext4    defaults,noauto,users   0   0


Regards,
Master of the Bees
9
Installation / mouse pointer invisible after suspend
« Last post by jackren on 26. March 2018, 13:19:05 »
Hello ,

I just installed latest manjaro xfce on a pc (amd64) and did a system update,
averything seems to work, just one thing,
after the pc isn't used for a while (suspend) and I click on the mouse, the screens comes back on but the mouse pointer stays invisible (but stills works)
Only after a reboot the mouse pointer is back visible.
What could I try to sesolve this?
10
Installation / Manjaro-Architect 64-bit torrent
« Last post by tippeltappel on 10. February 2018, 16:58:13 »
Manjaro team please note that the torrent download for Manjaro-Architect 64-bit still downloads version 17.0.4 although version 17.1.4 is available for direct download.
Pages: [1] 2 3 ... 10